2018+ Ford EcoSport banner

1 - 11 of 11 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
today and two other times I have been unable to accelerate beyond 35mph, getting the message 'brakes applied power reduced'. has anyone else seen this message? one other issues we have encounters. we were able to pair both of our phones, a Samsung galaxy s8+ and a Samsung galaxy note 8. however we are unable to sync the note 8. no issues with the s8+.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #2
went to the dealer today to ask about this message. they had never heard of it, but wanted me to make an appointment. will try another dealer when I get time.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
syncing note 8

today and two other times I have been unable to accelerate beyond 35mph, getting the message 'brakes applied power reduced'. has anyone else seen this message? one other issues we have encounters. we were able to pair both of our phones, a Samsung galaxy s8+ and a Samsung galaxy note 8. however we are unable to sync the note 8. no issues with the s8+.
found a usb charging cable with a +sign on the phone plug in and now a can use android auto. more convenient that a gps, but my wife wants to keep it as a back up. we have just updated our tomtom too.
 

·
Registered
Joined
·
3 Posts
Mine turned out to be a clogged muffler ..less the 5000 miles look under the back of vehicle to see if muffler is burnt and my vehicle turned out to be missing alot of codes from the factory.now my radio is yelling for commands and changing colors and back up camera on doing 40 mph
 

·
Registered
Joined
·
3 Posts
today and two other times I have been unable to accelerate beyond 35mph, getting the message 'brakes applied power reduced'. has anyone else seen this message? one other issues we have encounters. we were able to pair both of our phones, a Samsung galaxy s8+ and a Samsung galaxy note 8. however we are unable to sync the note 8. no issues with the s8+.
I had the same problem ,,...my muffler was burnt in the canter and it turned out to be clogged with less than 5000 miles on it and they replaced it
 
1 - 11 of 11 Posts
Top